BANNER=megane_3-coupe.jpg Benvenuto! Accedi o registrati.
Hai dimenticato l'e-mail di attivazione?

Accesso con nome utente, password e durata della sessione
 
Benvenuto! Accedi o registrati.
Hai dimenticato l'e-mail di attivazione?
20 Maggio 2022, 23:40:39

Accesso con nome utente, password e durata della sessione
Statistiche Sito
utenti
Utenti in totale: 7582
Ultimo utente: Bonzy

Nuovi Utenti
Mese: 0
Settimana: 0
Oggi: 0
Statistiche
Messaggi in totale: 224256
Discussioni in totale: 13093
Online Oggi: 91
Presenze Massime Online: 936
(22 Gennaio 2020, 14:14:44)
Utenti online
Utenti: 0
Visitatori: 64
Totale: 64
Partner: GardusTech.com
https://www.gardustech.com
Convenzioni
Pagine: [1]   Vai gi¨
  Invia questa discussione  |  Stampa  
Autore Discussione: Reset parametri autoapprendimento motore  (Letto 525 volte)
0 utenti e 1 Utente non registrato stanno visualizzando questa discussione.
andrea55
Utente normale
****


ScenicII 1.9 dci 120cv
Scollegato Scollegato

Sesso: Maschio

Eta': 27
LocalitÓ: Rovigo
Messaggi: 678

Ringraziato: 125

« Topic Start: 14 Aprile 2022, 14:58:07 »

Dopo aver sistemato una perdita al collettore di aspirazione ho ripristinato i parametri di auto apprendimento, per pulire dai vecchi valori sbagliati, purtroppo non utilizzando il software ufficiale Clip non ho nessuna informazione sulle procedure corrette.
Ora l'auto va meglio ma ho una scritta service accesa senza alcuna anomalia indicata.
Presumo di dover effettuare qualche operazione per completare la taratura, qualcuno sa cosa bisogna fare?
Registrato  
MEGANECC
Consigliere
Utente storico
*


Megane CC 1.9dci
Scollegato Scollegato

Sesso: Maschio

Eta': nessuna
LocalitÓ: LaSpezia
Messaggi: 17.709

Ringraziato: 3345

WWW
« Risposta #1: 15 Aprile 2022, 18:41:03 »

io uso la clip con quella ovviamente si fa, probabilmente con un apparecchio di diagnosi universale di un certo livello si potrÓ fare, non certo con quelli che leggono e cancellano gli errori, probabile che vada resettata la valvola egr
« Ultima modifica: 15 Aprile 2022, 18:41:40 da MEGANECC » Registrato  
andrea55
Utente normale
****


ScenicII 1.9 dci 120cv
Scollegato Scollegato

Sesso: Maschio

Eta': 27
LocalitÓ: Rovigo
Messaggi: 678

Ringraziato: 125

« Risposta #2: 15 Aprile 2022, 22:00:19 »

Allora novitÓ, ho provato a resettare l'Egr ma niente, alla fine ho trovato la magagna, molto banale ma il programma non dice nulla.
Mi Ŕ venuto in mente di attivare il regolatore di velocitÓ e provare a impostare una velocitÓ, la spia Ŕ sparita istantaneamente
Registrato  
MEGANECC
Consigliere
Utente storico
*


Megane CC 1.9dci
Scollegato Scollegato

Sesso: Maschio

Eta': nessuna
LocalitÓ: LaSpezia
Messaggi: 17.709

Ringraziato: 3345

WWW
« Risposta #3: 16 Aprile 2022, 09:14:09 »

sembra strano che le due cose siano collegate comunque meglio cosý, occhio che se Ŕ qualcosa legata all'aspirazione / egr pu˛ ripresentarsi, ad esempio sulla mia si era parzialmente staccato un tubo dell'intercooler, il motore funzionava comunque, dopo alcuni giorni che lo avevo ricollegato correttamente si Ŕ acceso service e limitato la potenza spegnendo si resettava e con guida normale non si riaccendeva ma guidando 10 minuti in salita si ripresentava, il reset dei parametri egr ha risolto
Registrato  
andrea55
Utente normale
****


ScenicII 1.9 dci 120cv
Scollegato Scollegato

Sesso: Maschio

Eta': 27
LocalitÓ: Rovigo
Messaggi: 678

Ringraziato: 125

« Risposta #4: 16 Aprile 2022, 15:15:51 »

Nel mio caso la spia service si Ŕ accesa nell'esatto momento del reset dell'autoapprendimento e nei messaggi dava "nessun errore in memoria" e neanche in diagnosi.
Ci sono rimasto un po' male anch'io perchŔ Ŕ una cosa semplice ma non Ŕ indicata da nessuna parte, ho provato anche a scaricare il programma Clip per vedere se dava delle istruzioni ma purtroppo senza collegare l'auto pare non ci sia modo di vedere le procedure.
L'Egr lo avevo resettato quando l'ho sostituito, non lo avevo fatto e l'anomalia andava e veniva, poi ho letto il tuo messaggio nella discussione sull'Egr e ho fatto la calibrazione e si Ŕ sistemata. (Meno male pensavo fosse difettosa  Felice)
Adesso rimane solo un problemino all'iniezione non so se posso scrivere qui o meglio aprire un' altra discussione.
Grazie Meganecc
Registrato  
MEGANECC
Consigliere
Utente storico
*


Megane CC 1.9dci
Scollegato Scollegato

Sesso: Maschio

Eta': nessuna
LocalitÓ: LaSpezia
Messaggi: 17.709

Ringraziato: 3345

WWW
« Risposta #5: 20 Aprile 2022, 07:51:04 »

tanti errori senza la clip non vengono rilevati, la clip "cambia" a seconda della macchina che colleghi, i men¨ possono diventare completamente diversi quindi collegarla Ŕ l'unico modo per vedere i men¨ specifici.
se non c'Ŕ giÓ una discussione su quel problema aprila (o magari l'hai giÓ fatto) Ghigno
Registrato  
andrea55
Utente normale
****


ScenicII 1.9 dci 120cv
Scollegato Scollegato

Sesso: Maschio

Eta': 27
LocalitÓ: Rovigo
Messaggi: 678

Ringraziato: 125

« Risposta #6: 21 Aprile 2022, 17:27:04 »

Per l'iniezione sono passato dal meccanico e ha risolto, in pratica anche dopo aver eliminato le perdite nei tubi dell'intercooler l'auto fumava ancora e sempre tramite Ddt4all ho notato che gli iniettori parevano codificati al contrario (vanno convertiti con i valori sotto):

Non avendo i numeri sui valori in lettura e non avendo il coraggio di scriverli vista la delicatezza dell'operazione sono passato dal meccanico e mi ha confermato che erano nell'ordine sbagliato e li ha sistemati.
Dalle prime impressioni pare che il motore vibri meno
Registrato  
MEGANECC
Consigliere
Utente storico
*


Megane CC 1.9dci
Scollegato Scollegato

Sesso: Maschio

Eta': nessuna
LocalitÓ: LaSpezia
Messaggi: 17.709

Ringraziato: 3345

WWW
« Risposta #7: 23 Aprile 2022, 21:00:44 »

non conosco quel dispositivo, con la clip inserisci direttamente il codice scritto sull' iniettore
Registrato  
Pagine: [1]   Vai su
  Invia questa discussione  |  Stampa  
 
Vai a:  



Related Topics
Oggetto Aperta da Risposte Visite Ultimo messaggio
I parametri di un cerchio Cerchi in Lega Gabriele1720 0 24310 Ultimo messaggio 31 Gennaio 2008, 21:40:48
da Gabriele1720
Parametri di ascolto Car Audio « 1 2 ... 28 29 » CENTRORADIO 578 287281 Ultimo messaggio 29 Novembre 2014, 09:50:50
da CENTRORADIO
MeganeIII: reset spie manutenzione Il Meccanico M C I GIO130cv 8 19548 Ultimo messaggio 02 Dicembre 2013, 13:07:53
da Andreino7
Reset anomalie Impianto Elettrico Flint 1 2480 Ultimo messaggio 03 Marzo 2014, 23:14:04
da Trudone78
Impostazioni torque per parametri DPF 1.5 dci Motore Megane III Simolapo 1 3895 Ultimo messaggio 04 Gennaio 2019, 11:20:07
da buffs