BANNER-megane_2-SW.jpg Benvenuto! Accedi o registrati.
Hai dimenticato l'e-mail di attivazione?

Accesso con nome utente, password e durata della sessione
 
Benvenuto! Accedi o registrati.
Hai dimenticato l'e-mail di attivazione?
18 Luglio 2019, 18:19:56

Accesso con nome utente, password e durata della sessione
Statistiche Sito
utenti
Utenti in totale: 6578
Ultimo utente: ccspadino

Nuovi Utenti
Mese: 40
Settimana: 15
Oggi: 3
Statistiche
Messaggi in totale: 221430
Discussioni in totale: 12185
Online Oggi: 98
Presenze Massime Online: 189
(31 Ottobre 2018, 09:12:41)
Utenti online
Utenti: 0
Visitatori: 90
Totale: 90
Partner: GardusTech.com
https://www.gardustech.com
Convenzioni
Pagine: Prev 1 ... 29 30 [31]   Vai giù
  Invia questa discussione  |  Stampa  
Autore Discussione: R-Link2 (2): discussione generale, aggiornamento mappe  (Letto 61846 volte)
0 utenti e 2 Utenti non registrati stanno visualizzando questa discussione.
robyone
Utente basic
**


Scollegato Scollegato

Sesso: Maschio

Eta': 51
Località: nessuna
Messaggi: 28

Ringraziato: 0

« Risposta #600: 04 Luglio 2019, 09:22:04 »

non so a voi, ma da quando hanno aggiornato il portale renault, ogni volta che entro mi propone l'aggiornamento della mappa... che già fatto...
inoltre se vado sul "i miei aggiornamenti"->"gestione dei miei prodotto" la mappa è presente...

succede anche a voi?
Registrato  
maxbox
Utente basic
**


Scollegato Scollegato

Sesso: Maschio

Eta': 54
Località: Venezia
Messaggi: 14

Ringraziato: 0

« Risposta #601: 08 Luglio 2019, 02:31:27 »

Tentativo di aggiornamento alla versione 7.0.24.160 fallito !!!!  Indeciso
Ora lo schermo della Megane è completamente nero e non ne vuole sapere di riavviarsi. Chiamo l' assistenza o qualcuno riesce a darmi un consiglio ?
Registrato  
Ernest0zz
Utente junior
***


Scollegato Scollegato

Sesso: Maschio

Eta': 42
Località: Napoli
Messaggi: 109

Ringraziato: 12

« Risposta #602: 08 Luglio 2019, 11:26:43 »

non so a voi, ma da quando hanno aggiornato il portale renault, ogni volta che entro mi propone l'aggiornamento della mappa... che già fatto...
inoltre se vado sul "i miei aggiornamenti"->"gestione dei miei prodotto" la mappa è presente...
succede anche a voi?

Si, succede a tutti purtroppo.
Dovrebbe proporlo anche il toolbox che usi per l'aggiornamento.

Per essere certo che l'aggiornamento c'è, devi controllare le info della mappa su R-link2. Se è aggiornato, cancella i file dalla chiavetta e ignora le proposte di aggiornamento.
Quando ci sarà una nuova mappa disponibile, rifai la procedura.
Registrato  
maio
Utente basic
**


Scollegato Scollegato

Sesso: Maschio

Eta': 55
Località: LaSpezia
Messaggi: 12

Ringraziato: 1

« Risposta #603: 09 Luglio 2019, 21:17:55 »

ho fatto l aggiornamento in concessionaria ed è perfetto un passo avanti al 2.x. Sono riuscito in pochi minuti ad entrare nel menù sviluppatore e abilitare android auto...10 passi in avanti Sorriso Ghigno Sorriso Ghigno lol
Registrato  
matteo.badoni
Utente junior
***


Scollegato Scollegato

Sesso: Maschio

Eta': 25
Località: Roma
Messaggi: 172

Ringraziato: 23

« Risposta #604: 12 Luglio 2019, 08:10:22 »

Buongiorno,

aggiornamento fatto alla versione 7.0 (161) in officina, funziona tutto, abilitato android auto e funziona, ora l'unico problema è che non mi cambia più lo stile del quadrante....rimane fisso su stile 3, andando a selezionare gli altri stili, ci pensa qualche secondo e la selezione ritorna sul 3.....successo a qualcuno?
Registrato  
cristallo
Utente junior
***


Scollegato Scollegato


Eta': nessuna
Messaggi: 115

Ringraziato: 11

« Risposta #605: 16 Luglio 2019, 08:47:55 »

Ciao a tutti,

 ritirata ieri l'auto dall'officina con la versione 7 di r-link. Pensavo di sfuttare la doppia pressione sul tasto per il riconoscimento vocale ma alla pressione lunga per attivare google mi risponde con "Riconoscimento vocale non supportato su questo dispositivo Bluetooth". Eppure ho un Android 9.01. Comunque poco importa percè questa mattina ho attiva Android Auto e va che è una meraviglia. L'unico dubbio è che avevo letto che poi insorgevano problema con il tasto di riconoscimento vocale che non funzionava più per la modalità Renault. Invece finalmente una gioia. Con la pressione breve funziona con le funzioni Renault. Con la pressione lunga comunica con Android auto e Google. Forse hanno risolto il baco visto che ho una versione più recente di quelle che leggo sopra: 7.0.24.166.

 Poi la 7.0 è più fluida. Prima quando attivavo l'assistente vocale Renault faceva sempre delle pause e balbettii tra una parola e l'altra. Ora è fluido e sembra anche capire quello che gli dico anche se è presto per dirlo. Ho notato che dopo ogni volta che aggiornavo il sw dell'R Link riusciva ad interpretare bene quello che dicevo per poi diventare sempre più complicato con il passare del tempo.

Saluti

Cristallo
Registrato  
Alezago88
Utente basic
**


Scollegato Scollegato

Sesso: Maschio

Eta': 31
Località: Frosinone
Messaggi: 29

Ringraziato: 6

« Risposta #606: 16 Luglio 2019, 16:47:57 »

L'assistente vocale di google non funziona via Bluetooth, ma solo cono android auto attivo (quindi cellulare collegato via USB)
Registrato  
Pagine: Prev 1 ... 29 30 [31]   Vai su
  Invia questa discussione  |  Stampa  
 
Vai a:  



Related Topics
Oggetto Aperta da Risposte Visite Ultimo messaggio
SCENIC II - Aggiornamento mappe Carminat Navigation Informée 2 / CD Bluetooth Optional e Accessori Wrangler_69 4 7587 Ultimo messaggio 18 Settembre 2016, 20:10:34
da Fabriziodk
Possibile aggiornamento MANUALE delle mappe e POI R-link 2 Igno 13 6237 Ultimo messaggio 17 Settembre 2017, 10:35:48
da duca65
Errore aggiornamento Mappe R-link 2 « 1 2 » marcoymarc 25 7021 Ultimo messaggio 02 Ottobre 2017, 15:00:18
da kasco90
Aggiornamento mappe R-link 2 Mariano G 1 1320 Ultimo messaggio 27 Luglio 2017, 19:21:54
da Omihalcon
Abbonamento Aggiornamento Mappe R-link 2 « 1 2 3 » Matrix307 55 8861 Ultimo messaggio 13 Maggio 2019, 23:38:37
da Sasà1987