BANNER-megane_2re-sw.jpg Benvenuto! Accedi o registrati.
Hai dimenticato l'e-mail di attivazione?

Accesso con nome utente, password e durata della sessione
 
Benvenuto! Accedi o registrati.
Hai dimenticato l'e-mail di attivazione?
11 Dicembre 2017, 12:17:22

Accesso con nome utente, password e durata della sessione
Ultimo 10 Shouts:
25 Novembre 2017, 08:44:59
Forza ragazzi non mancate al pranzo di natale!!
10 Novembre 2017, 16:10:22
ciao matty ben tornato! Hai ripreso una Megane?
10 Novembre 2017, 05:24:16
Forza ragazzi listeggiatevi per il pranzo di Natale! !!!

http://www.meganeclub.it/forum/index.php?topic=53748.msg472799
08 Novembre 2017, 11:33:26
Chi si ricorda di me 😂
05 Novembre 2017, 16:10:48
Aperte le adesioni per il pranzo di Natale 2017
http://www.meganeclub.it/forum/index.php?topic=53748.msg472799
03 Ottobre 2017, 19:12:52
Ai nuovi che non riescono a postare: Regolamento punto 2 c'è da leggere e non scrivere che non inserite post!!

http://www.meganeclub.it/forum/index.php/topic,1.0.html
03 Ottobre 2017, 15:22:51
Onorato e lieto di far parte di questo forum
Sono un felice possessore di una Renault Megan Scenic da qualche giorno
02 Ottobre 2017, 00:20:36
Non riesco a creare una nuova discussione.. aiuto!
25 Settembre 2017, 11:12:18
ragazzi scusate ma non riesco a presentarmi sul forum, dove trovo il pulsante per aprire la presentazione?
20 Settembre 2017, 20:09:37
Statistiche Sito
utenti
Utenti in totale: 6137
Ultimo utente: Giessona

Nuovi Utenti
Mese: 25
Settimana: 4
Oggi: 2
Statistiche
Messaggi in totale: 214866
Discussioni in totale: 10898
Online Oggi: 86
Presenze Massime Online: 171
(27 Ottobre 2017, 01:02:57)
Utenti online
Utenti: 5
Visitatori: 61
Totale: 66
Partner: GardusTech.com
https://www.gardustech.com
Partner: MotorDoctor.it
https://www.MOTORdoctor.IT
Elaborare
Convenzioni
Pagine: [1] 2 3 ... 11 Next   Vai giù
  Invia questa discussione  |  Stampa  
Autore Discussione: WIP [Work in Progress] - L' IMPIANTO AUDIO di Omihalcon  (Letto 64300 volte)
0 utenti e 2 Utenti non registrati stanno visualizzando questa discussione.
Omihalcon
Amministratore
Utente storico
*


Megane Coupè 1.9dCi GTline
Scollegato Scollegato

Sesso: Maschio

Eta': nessuna
Località: Parma
Messaggi: 8.907

Ringraziato: 863

WWW
« Topic Start: 10 Luglio 2011, 22:46:37 »

 Vi presento:

WIP [Work in Progress] - L' IMPIANTO AUDIO di Omihalcon
E' un Work in Progress quindi il TOPIC sara' aggiornato di volta in volta anche perche' lo sto facendo a tempo "quasi" perso.
E' doveroso un ringraziamento:
- A Roberto aka TITANIC100 che mi ha aiutanto tantissimo e da solo non sarei stato capace di fare niente, grazie sei stato un amico!
- Alle nostre mogli che ci sopportano  Bacio soffrendo in silenzio perche' in questi giorni estivi invece di portarle in piscina o a una vacanza "toccata e fuga" a mare o al lago, ci hanno assecondato e probabilmente compatito (infatti Roberto è sparito dalla circolazione e non viene più sul forum neanche con il nuovo nick vero Robby?)

Partiamo da questi, lista dei componenti per il primo step vedi spoiler a fine messaggio:

Subwoofer FOCAL SB30 A1 in cassa reflex Focal e l' amplificatore AUDISON Lrx 4.5 (4 Canali 4x75W) configurato per 3 canali 2x75W+ 1x260W, canale A per il Fronte Anteriore e canale B in bridge per il sub. Questi componenti li ho trovati usati "come nuovi" su annunci ebay. Dateci un' occhiata ogni tanto su annunci ebay e su subito.it perche' in campo car audio si trovano a volte diverse occasioni, naturalmente stando attenti a non dar corda alle persone poco oneste.
Per il Fronte Anteriore inizialmente ho avuto delle Alpine da 165mm SPE-17SF montante in predisposizione con adattatori modificati, non sono un granche', ma sicuramente meglio degli altoparlanti di serie in cartone, anche se inizialmente avevano una timbrica un po' metallica dovuta al rodaggio e alla scarsa amplificazione della sorgente originale poi migliorata con i watt forniti dall' amplificazione.



Per il secondo step ho dovuto fare uno sforzo e acquistare un DSP in particolare il 3sixty.2. Le entrare sono sempre ad alto livello, le uscite sono delle PRE (RCA) con canali separati per tweeter o canali anteriori, woofer o canali posteriori uscita sub (e centrale che non mi serve). Questo è componente è fondamentale per i futuri upgrade altrimenti l' impianto come era in precedenza era già finito nella sua semplicità e limitato dal solo amplificatore che deve avere necessariamente le entrate ad alto livello. Con questo componente posso usare tutti gli amplificatori che voglio e di qualsiasi tipo anche senza crossover integrato. Tagli, ritardi, pendenze, equalizzazione... fa tutto lui.
Successivamente per la parte sub ho preso un amplificatore dedicato a 2 canali, uno Zapco Studio150. Un finale puro old-school, ovvero senza cross-over interno diversamente dall' Audison e capace di fornire 75W per canale, 300W in bridge, entrambi valori sottodichiarati, con classe di potenza AB. Ha il pregio(o difetto) di non dare colore al suono e di riprodurlo "as is" (tradotto: così com' è), ha una bassa vigorosa e molto veloce, oltre ad essere più musicale rispetto alle altre serie Zapco se messo sulla medio-alta. A questo gli ho abbinato un JL Audio 10w3v3. E' un tosto sub da SQ, monobobina, pulito, senza quelle code che aveva il Focal (è di una categoria superiore). Va accompagnato con una cassa più grossa rispetto al progetto del sito JL in modo da migliorare la discesa, ringrazio l' utente Bizzo che me l' ha costruita su mio disegno bisogna alimentarlo con dei watt buoni e controllati. Più sono buoni più suona meglio e in questo si differenziano gli amplificatori americani old-school.
Con lo Zapco è velocissimo, insieme sono compagni ideali anche se penso che con un Orion XTR 275 sia più "cattivo". si vedrà...  Ghigno infatti ora *EDIT maggio 2014* c' è uno Z150C2VX, "più correntoso", risulta poco più lento dello Studio150 ma fa scendere di più il sub ed è più energico.



Nel comparto del Fronte Anteriore attualmente ho dei woofer FOCAL 6K2P montati su tasche create ad hoc in portiera, insonorizzata adeguatamente dato che possiedo una coupè a tre porte, mentre i tweeter sono dei ProAudio TWA26 da 6 Ohm. Gli altoparlanti sono amplificati ancora dall' Audison LRX 4.500 in modalità bi-amplificazione (4x75W) per cui vengono usati tutti i canali disponibili.

Passiamo ai cavi. Ho optato per un 35mmq AWG 2 per l' alimentazione che e' "molto abbondante" per l' amplificatore ma e' adeguato per il secondo step che ho fatto, doppio amplificatore uno dedicato alla parte subwoofer (Zapco Studio150) e l' altro dedicato l' audison che pilota la medio-alta.
Una fusibiliera, d' obbigo, vicino alla batteria,
un distributore di corrente con fusibili posizionato sotto al divano posteriore,
un distributore di massa senza fusibili vicino a quello del positivo sempre sotto al divano posteriore,
il cavo d' alimentazione per l' Audison LRX 4.500 un AWG 4, 21mmq, bastava un 14mmq (AWG 6) ma avrei avuto il problema di fissare il cavo in uscita dal distributore e sarei stato al limite specie con i canali in bridge
il cavo d' alimentazione per lo Zapco Z150C2VX un AWG 6, 14mmq,
cavi di massa altrettanto grossi che si ricongiungono nel distributore apposito
cavi di potenza bipolari da 2,5mmq per il FA e 3,5 mmq per il subwoofer
cavo bipolare da 1,5mmq per l' ingresso in alto livello al DSP Rockford Fosgate 3sixty.2
Perche' usare i cavi con uscita ad alto livello? Perche' DSP permette questo tipo d' ingresso e lo puo' convertire in PRE-OUT per altri finali ma puo' fare senza del remote-in.
La sorgente rimarrà quella di serie BEN CONSCIO DEI SUOI LIMITI che non sto qui a ripetere per l' ennesima volta ma che i piu' esperti sanno, piuttosto utilizzerò un DSP in cascata per l' impostazione dei ritardi e per l' equalizzazione del suono.
N.B. Ci sarà da ridere quando le sorgenti saranno stazioni multimediale come attualmente hanno la Renault Clio 4, con il pack R-link, Mercedes con la classe A e altre auto tedesche. I costruttori di sorgenti dovranno adattarsi a questi impianti visto che non si comanda solo l' impianto audio ma si gestisce TUTTA l' auto al pari di un terminale di un computer.

Ecco la configurazione attuale:  sogghigno







Settembre 2014: sorgente parallela, utilizzo del Tablet Samsung Galaxy Tab con USB DAC Audio esterno Behringer UCA202
<a href="http://www.youtube.com/v/wOjNrFTq9ns" target="_blank">http://www.youtube.com/v/wOjNrFTq9ns</a>





« Ultima modifica: 03 Settembre 2014, 10:27:17 da Omihalcon » Registrato  

-----------------------------------------------
Omihalcon
Amministratore
Utente storico
*


Megane Coupè 1.9dCi GTline
Scollegato Scollegato

Sesso: Maschio

Eta': nessuna
Località: Parma
Messaggi: 8.907

Ringraziato: 863

WWW
« Risposta #1: 11 Luglio 2011, 23:35:36 »

Documentazione fotografica:



































« Ultima modifica: 29 Settembre 2017, 20:42:54 da Omihalcon » Registrato  

-----------------------------------------------
Omihalcon
Amministratore
Utente storico
*


Megane Coupè 1.9dCi GTline
Scollegato Scollegato

Sesso: Maschio

Eta': nessuna
Località: Parma
Messaggi: 8.907

Ringraziato: 863

WWW
« Risposta #2: 12 Luglio 2011, 23:36:20 »

*EDIT* 05/11/2011
Nuove compere! Sotto al diluvio!  sogghigno

Amplificatore ZAPCO Studio150, 2x75W a 4Ohm o 2x150 a 2Ohm oppure 1x300W a 4Ohm in bridge.



e per filtrare il segnale in ingresso della sorgente originale  *EDIT* 11-03-2012 prima utilizzavo questo

Crossover attivo Soundstream STX05-PRO (venduto)



Ora utilizzo questo Rockford Fosgate 3sixty.2 (DSP):



che si configura da PC:



*EDIT* 06-04-2012

Come vedete dalle nuove foto ho sistemato le nuove elettroniche su un' asse di legno, stavolta in abete perche' dentro al bagagliaio lunga per quasi tutta la larghezza interna in modo cosi' da poter fissare anche la cassa del subwoofer. Il lato del sub e' stato rivestito con della moquette in modo da poterlo fissare come in precedenza con il felcro. Mentre la copertura in lamiera di acciaio e' stata fatta su misura progettato e realizzato da Titanic100 in modo da poter utilizzare lo spazio sopra.
Il coperchio e' rimovibile in modo da poter agire sulle elettroniche e sui cavi/accessori.
Nelle foto potete vedere che ho installato sul cavo di alimentazione del DSP un fusibile da 2A con il suo portafusibile come consigliato dal manuale del 3sixty.2 mentre l' accensione viene data dal processore stesso che crea il segnale di remote che viene sdoppiato e inviato ai finali, non appena viene rilevato il segnale ad alto livello dalla sorgente (e quindi l' accensione)
E' stato creato un altro punto di massa ma prossimamente cerchero' di reperire un distributore di alimentazione senza fusibili in modo da unire tutti i negativi dei finali e poi collegare l' uscita ad un punto solo sulla carrozzeria.
I finali sono collegati con dei cavi segnali della Van den Hul, in particolare i D - 102 III HYBRID che ho acquistato usati da Crazybus a buon prezzo:



Sono configurati in semibilanciato e non sembra ma rispetto ai miei precedenti hanno colorato il segnale in modo piu' caldo aumentando il dettaglio sulla medio alta. Sono contento del risultato.

C'e' l' idea di potenziare l' impianto, non come la "centrale atomica" di Titanic100  sogghigno amplificando in attivo il fronte anteriore attraverso i 4 canali dell' Audison, utilizzando lo Zapco per il sub e sostituendo il fronte anteriore con un kit molto piu' prestante. *EDIT* 11-03-2012 In particolare sto valutando i tweeter hertz space 1 con i woofer Hertz 165XL con costruzione di una tasca anteriore in portiera e insonorizzazione oppure l' utilizzo dell' accoppiata AD T100(R?) con woofer W60 (si, il W60 non il W600).

*EDIT* 06-04-2012

Inoltre vorrei provare un sub che abbia una cassa piu' piccola anche in chiusa e percio' sto valutando driver adatti

*EDIT* 12-05-2012

Acquistato il sub JL Audio 10w3v3 e ho il progetto per la costruzione di una cassa chiusa di circa 28-30 Litri con FS-44,7 qtc 0,65 e f-3-44,5 (dalle simulazioni fatte).



*EDIT* 14-06-2012

Installato il sub JL Audio 10w3v3-4 pilotato dallo Zapco Studio150 con cassa costruita dal Bizzo, che ringrazio per l' ottimo lavoro e prende il posto del Focal SB30 A1 di cui rimango contento come suono e comportamento. Ora e' tempo di ottimizzare un po' la taratura.

*EDIT* 02-08-2012

Ho trovato il tempo finalmente di installare le coassiali posteriori, le Hertz ECX 130 e ringrazio il Bizzo per avermi costruito i distanziali in MDF su misura secondo mie specifiche, seguendo la guida per smontare i pannelli posteriori che integrerò con altre foto e commenti e insonorizzando con il STP Gold le lamiere esterne oltre che il supporto in lamiera su cui è fissata la cassa.

*EDIT* 16-03-2013
Ho fatto fare l' insonorizzazione alle portiere anteriori e ho fatto fare le tasche per i woofer così finamente ho installato i Focal 6k2p. Ottimo il lavoro di Mirko di Barny HiFi Luzzare (RE)


*EDIT* 22-08-2013
Stasera ho preparato i nuovi tweeter Proaudio TWA26 sulla vecchia predisposizione al posto dei tweeter del kit Alpine SPE17-SF dato che non ho ancora trovato i triangolini interni degli specchietti. Prossimo aggiornamento: installazione e biamplificazione
Ecco una foto:


*EDIT* 23-08-2013
Ecco i nuovi tweeter montati:

ho tirato altri due cavi di potenza seguendo il percorso fatto in precedenza, quindi sul lato destro dell' auto, sotto il battitacco del passeggero anteriore, naturamente ho dovuto smontare mezza macchina seguendo le guide http://www.meganeclub.it/forum/index.php?topic=33094.0 questo per far passare i cavi nei posti posteriori e questa http://www.meganeclub.it/forum/index.php?topic=12006.0 necessaria per far passare i cavi nella zona cruscotto. E' importante anche sfilare l' autoradio per far passare agevolamente i cavi nella parte sovrastante (ma sottostante i comandi clima. Di fatto portare il cavo audio nella predisposizione non è semplice ma neanche troppo complesso, serve una buona dose di pazienza.
Ora ci vuole una taratura adeguata, certo fuori asse i tweeter non rendono al meglio ma ora i woofer lavorano bene essendo impostati in passa-banda da 80hz a 1000hz con pendenza 12db.
I tweeter sono impostati temporaneamente in passa-alto a 3000hz.

Prossimo aggiornamento -> taratura
  
FINE *EDIT*
« Ultima modifica: 23 Luglio 2014, 23:01:48 da Omihalcon » Registrato  

-----------------------------------------------
crazybus
Utente junior
***


Scollegato Scollegato

Sesso: Maschio

Eta': 37
Messaggi: 216

Ringraziato: 3

« Risposta #3: 13 Luglio 2011, 00:10:05 »

io rompo le palle  sogghigno
ma quel punto di massa li non mi piace per niente Ghigno
è una lamierina saldata con 2 punti, io cercherei qualche altro punto del telaio Occhiolino
la struttura sembra ben fissata bene, unico mio dubbio è il materiale sembra mdf o truciolato,
spesso mi è capitato di vedere che in auto causa umidità tende a gonfiarsi e sfaldarsi.
puoi ovviare impregnandolo con qualche prodotto o resina oppure piu radicalmente usare un multistrato
farei anche un foro grande dietro l'ampli cosi che possa prendere aria;)
Registrato  
Omihalcon
Amministratore
Utente storico
*


Megane Coupè 1.9dCi GTline
Scollegato Scollegato

Sesso: Maschio

Eta': nessuna
Località: Parma
Messaggi: 8.907

Ringraziato: 863

WWW
« Risposta #4: 13 Luglio 2011, 09:22:30 »

Si, il materiale della struttura e' mdf, l' ho scelto perche' mi sembrava piu' adatto rispetto al trucciolare che so per certo che si gonfia, come il multistrato se non ricordo male: ora mi hai messo un dubbio.
Consigli quindi di mettere dell' impregnante, se hai una marca preferita cita pure.

Il punto di massa non e' solo una lamiera saldata ma ha anche i due fori passanti che non li ho fatti io, c'erano gia' di fabbrica ed e' per quel motivo che e' stato scelto.

Per il foro centrale sulla struttura invece, eviterei di farlo perche' l' amplificatore non sara' nascosto e quindi ci sara' un' adeguata areazione.
« Ultima modifica: 13 Luglio 2011, 09:31:36 da Omihalcon » Registrato  

-----------------------------------------------
MB6
Utente junior
***


Scollegato Scollegato

Sesso: Maschio

Eta': 50
Località: Chiavari
Messaggi: 344

Ringraziato: 48

« Risposta #5: 13 Luglio 2011, 10:15:07 »

L'MDF va bene anche senza impregnante. E` un legno morto che non ha tendenza a gonfiare se non solo in certe particolari situazioni. Certo... col TEK marino hai garanzie superiori ma vai tranquillo anche con l'MDF. Io la cassa del sub della vecchia auto l'avevo fatta mista MDF/Vetroresina (per sfruttare la svasatura del fianco del bagagliaio) e in 12 anni di onorato servizio non ho notato rigonfiamenti in nessun punto. Anche la cassa del sub dell'attuale megane e` in MDF.

I tweeter li metti in predisposizione o hai in previsione di metterli nei triangolini degli specchietti? In predisposizione suonano malissimo. Oltre alla timbrica non hai un minimo di scena sonora. Gia` che stai facendo un bell'impiantino ti conviene fare ancora un piccolo sforzo e metterli nei triangolini.
Aspettiamo i prossimi step....  Occhiolino
Registrato  

Beam me up, Scotty!!
Omihalcon
Amministratore
Utente storico
*


Megane Coupè 1.9dCi GTline
Scollegato Scollegato

Sesso: Maschio

Eta': nessuna
Località: Parma
Messaggi: 8.907

Ringraziato: 863

WWW
« Risposta #6: 13 Luglio 2011, 10:42:55 »

L'MDF va bene anche senza impregnante. E` un legno morto che non ha tendenza a gonfiare se non solo in certe particolari situazioni. Certo... col TEK marino hai garanzie superiori ma vai tranquillo anche con l'MDF. Io la cassa del sub della vecchia auto l'avevo fatta mista MDF/Vetroresina (per sfruttare la svasatura del fianco del bagagliaio) e in 12 anni di onorato servizio non ho notato rigonfiamenti in nessun punto. Anche la cassa del sub dell'attuale megane e` in MDF.

Infatti io mi ricordavo proprio che l' MDF e' indicato.
Io poi non apevo che era molto lavorabile, in pratica e' polvere di legno compattata, ma purtroppo e' abbastanza pesante.

I tweeter li metti in predisposizione o hai in previsione di metterli nei triangolini degli specchietti? In predisposizione suonano malissimo. Oltre alla timbrica non hai un minimo di scena sonora. Gia` che stai facendo un bell'impiantino ti conviene fare ancora un piccolo sforzo e metterli nei triangolini.
Aspettiamo i prossimi step....  Occhiolino

Il rifacimento del fronte anteriore sara' il prossimo STEP. Forse mettero' i tweeter nei triangolini ma per adesso non ho questa esigenza perche' il mio installatore quando li monto' me li mise con una lavorazione e impiegando un supporto di quelli che sono compresi nei Kit a 2 vie a filo della griglia forata, in modo da non avere distorsioni e deviazioni dannose del suono prodotto.
Il mio problema e' che hanno una timbrica piu' metallica e fredda rispetto alle Hertz HSK130 di Titanic100 che reputo neutre e pulite. Vediamo se con l' audison ci sara' un miglioramento a livello di timbrica. Per quanto riguarda invece il woofer, sicuramente con i limiti della sorgente di serie, ho "la parvenza", passatemi il termine SOGGETTIVO, che il suono riesca a scendere UN PELO di piu' in basso, come giusto che sia data la dimensione maggiore. E' pacifica la necessita' del sub.
Registrato  

-----------------------------------------------
MB6
Utente junior
***


Scollegato Scollegato

Sesso: Maschio

Eta': 50
Località: Chiavari
Messaggi: 344

Ringraziato: 48

« Risposta #7: 13 Luglio 2011, 11:27:14 »

Il rifacimento del fronte anteriore sara' il prossimo STEP. Forse mettero' i tweeter nei triangolini ma per adesso non ho questa esigenza perche' il mio installatore quando li monto' me li mise con una lavorazione e impiegando un supporto di quelli che sono compresi nei Kit a 2 vie a filo della griglia forata, in modo da non avere distorsioni e deviazioni dannose del suono prodotto.
Il mio problema e' che hanno una timbrica piu' metallica e fredda rispetto alle Hertz HSK130 di Titanic100 che reputo neutre e pulite. Vediamo se con l' audison ci sara' un miglioramento a livello di timbrica. Per quanto riguarda invece il woofer, sicuramente con i limiti della sorgente di serie, ho "la parvenza", passatemi il termine SOGGETTIVO, che il suono riesca a scendere UN PELO di piu' in basso, come giusto che sia data la dimensione maggiore. E' pacifica la necessita' del sub.

Il problema della predisposizione di serie, oltre all'orribile posizione, e` anche la griglietta stessa, molto fitta, spessa e con fori minuscoli che alterano parecchio le frequenze. Il tuo tweeter, a vederlo, non mi pare che sia di quelli col suono metallico.... probabilmente se provi a togliere la griglietta dovrebbe ammorbidirsi.
Sulla mia megane ho dei tweeter vifa con cupola in titanio che sono (ancora per poco) nella predisposione. Con la griglietta erano inascoltabili, duri, spigolosi e molto metallici. Senza griglietta suonano molto meglio. E infatti l'ho tolta e messo al suo posto un pezzo di moquette acustica abilmente sagomata. La differenza e` notevole anche se il suono comunque non e` il massimo a causa della posizione e del filtro a 6 db non appositamente studiato....
Registrato  

Beam me up, Scotty!!
Omihalcon
Amministratore
Utente storico
*


Megane Coupè 1.9dCi GTline
Scollegato Scollegato

Sesso: Maschio

Eta': nessuna
Località: Parma
Messaggi: 8.907

Ringraziato: 863

WWW
« Risposta #8: 13 Luglio 2011, 12:10:30 »

Mi devo essere spiegato male pero' entro qualche giorno mettero' sulla gallery del forum le foto di come e' stato installato il tweeter perche' il principio d' installazione e' simile cioe' portare fuori il tweeter da quella predisposizione che ne altera l' ascolto.

Il mio problema forse e' un altro e cioe' penso di aver bisogno di un crossover che mi filtri meglio l' incrocio tra il woofer e il tweeter perche' adesso, ma sinceramente non ho indagato, dovrebbe esserci solo la predisposizione di serie.
Sempre l' installatore mi fece un' attenuazione ai tweeter migliorando le alte frequenze ma ritengo che si debba lavorare anche sul woofer. Percio' nel prossimo step lavorero' sul FA cercando anche un crossover adatto.

Per un minimo di taratura vedro' cosa fare e da chi andare... l' installatore dove mi sono rivolto fin ora so che e' bravo ma ho la fortuna di essere abbastanza vicino a Reggio Emilia e gli appassionati sanno che dalle parti di Cadelbosco Sopra lavora un professionista bravissimo che ho gia' avuto modo di conoscere con Titanic100 ad Aprile.
Registrato  

-----------------------------------------------
MB6
Utente junior
***


Scollegato Scollegato

Sesso: Maschio

Eta': 50
Località: Chiavari
Messaggi: 344

Ringraziato: 48

« Risposta #9: 13 Luglio 2011, 13:13:39 »

Ah... ok... avevo interpretato male il tipo di lavorazione fatta sul tweeter....  Occhiolino

Per il filtro.... io non toccherei nulla. Se hai gia` in previsione nel prossimo step di cambiare altoparlanti, fare una tasca per un nuovo woofer e mettere i tweeter nei triangolini.... rischi di spendere dei soldi per poi buttare via tutto. E comunque difficilmente riuscirai a legare correttamente i due altoparlanti viste le posizioni cosi` disassate. Inoltre non credo che cambiando filtro riuscirai a cambiare il suono metallico del tweeter visto che gia` cosi` ha un orientamento gia` decente rispetto alla posizione in predisposizione. E quindi se suona cosi` sara` per sua natura. Puoi forse provare a girarlo verso l'interno in modo da acoltarlo piu` fuori asse. Magari la dispersione angolare ti aiuta a non sentire la parte metallica della frequenze...
Registrato  

Beam me up, Scotty!!
crazybus
Utente junior
***


Scollegato Scollegato

Sesso: Maschio

Eta': 37
Messaggi: 216

Ringraziato: 3

« Risposta #10: 13 Luglio 2011, 13:32:40 »

ma ho la fortuna di essere abbastanza vicino a Reggio Emilia e gli appassionati sanno che dalle parti di Cadelbosco Sopra lavora un professionista bravissimo che ho gia' avuto modo di conoscere con Titanic100 ad Aprile.
il mitico Mauro!!! persona preparatissima Occhiolino
visto le vicinanza non perderti il raduno annuale che fa il 1 maggio ci sono sempre auto da farti sbavare le orekkie sogghigno
Registrato  
Omihalcon
Amministratore
Utente storico
*


Megane Coupè 1.9dCi GTline
Scollegato Scollegato

Sesso: Maschio

Eta': nessuna
Località: Parma
Messaggi: 8.907

Ringraziato: 863

WWW
« Risposta #11: 13 Luglio 2011, 14:14:11 »

Siamo stati proprio li' il 30 Aprile e mi ha fatto ascoltare l' Alfa 147 che ha portato all' europeo con i celestra e i PRE valvolari. Sono rimasto veramente colpito in positivo su tutto ,dall' alto della mia ignoranza. E' una persona gentissima e leggo in ogni forum solo lodi alla sua bravura.
Registrato  

-----------------------------------------------
CENTRORADIO
Partners
Utente normale
*


Scollegato Scollegato

Sesso: Maschio

Eta': 41
Località: Trivignano (VE)
Messaggi: 841

Ringraziato: 146

« Risposta #12: 13 Luglio 2011, 17:02:56 »

Anche a men non piace per niente quel punto di massa...

Il fatto che ci siano stati 2 fori passanti non significa che sia un buon posto... generalmente le lamiere del passaruota all' interno del baule sono solamente punzonate e poi incollate... non è una buona idea collegarsi qui se la corrente che passa è cospicua! Si rischia che la massa dell' amplificatore si porti ad un potenziale troppo diverso di quello di batteria e sorgente...
Il  rischio è di captare ronzii (perchè si ha realizzato un anello di massa, ovvero un' antenna!!!) e di far saltare le masse delle uscite pre della sorgente...

Ti consiglierei di rivedere questo aspetto, per il resto vedo che hai abbastanza le idee chiare e ti auguro buon proseguo dell' installazione  ciao
Registrato  

CENTRORADIO Car Audio & Video - 30174 TRIVIGNANO VENEZIA - Tel. 041 907369 - Fax 041 908144 - www.centroradio.it
Omihalcon
Amministratore
Utente storico
*


Megane Coupè 1.9dCi GTline
Scollegato Scollegato

Sesso: Maschio

Eta': nessuna
Località: Parma
Messaggi: 8.907

Ringraziato: 863

WWW
« Risposta #13: 13 Luglio 2011, 21:32:38 »

Anche a men non piace per niente quel punto di massa...

Il fatto che ci siano stati 2 fori passanti non significa che sia un buon posto... generalmente le lamiere del passaruota all' interno del baule sono solamente punzonate e poi incollate... non è una buona idea collegarsi qui se la corrente che passa è cospicua! Si rischia che la massa dell' amplificatore si porti ad un potenziale troppo diverso di quello di batteria e sorgente...

E' stato scelto perche' quella parte non e' solo saldata ma ha proprio due bulloni passanti. Sarei d' accordo se ci fosse la sola saldatura o un solo bullone, ma in quel caso *RITENGO* che il contatto sia maggiore. Faccio anche questa considerazione:
Supponiamo di fare un punto di massa dove volete, ora l' occhiello del cavo si fissa con una vite passante e si serra con un bullone e rondella. La parte di contatto tra il telaio/scocca e sagoma dell' occhiello che e' la parte critica perche' ha sicuramente minor contatto data la superficie limitata e tutta la corrente deve passare da li', dal bullone che stringe sulla vite passante, dalla testa del bullone che a sua volta spinge sulla propria rondella.
Ricordo che il corpo della vita non conduce perche' di solito i fori passanti si fanno piu' grandi altrimenti le viti non s' infilerebbero facilmente.
Nel mio caso invece *PRESUMO o IPOTIZZO* di avere la superficie di contatto dell' occhiello, la vite di fissaggio che e' passante e dall' altra parte sara' pure annegata/avvitata sulla scocca + un' altra vite che fa la stessa cosa piu' due saldature che qualcosa fanno ma che possiamo anche supporre che non trasmettano una cippa-lippa di corrente.

Spero di essermi spiegato e di eesermi fatto capire. Sicuramente con un disegnino capireste al volo.

Il  rischio è di captare ronzii (perchè si ha realizzato un anello di massa, ovvero un' antenna!!!) e di far saltare le masse delle uscite pre della sorgente...

Ti consiglierei di rivedere questo aspetto, per il resto vedo che hai abbastanza le idee chiare e ti auguro buon proseguo dell' installazione  ciao

Ti ringrazio dell' incoraggiamento e del suggerimento che mi hai dato.   CREPI IL LUPO!!  Bastard inside
Registrato  

-----------------------------------------------
Omihalcon
Amministratore
Utente storico
*


Megane Coupè 1.9dCi GTline
Scollegato Scollegato

Sesso: Maschio

Eta': nessuna
Località: Parma
Messaggi: 8.907

Ringraziato: 863

WWW
« Risposta #14: 24 Luglio 2011, 22:52:45 »

 up up up

Amplificatore Audison Lrx 4.5 e subwoofer Focal SB 30 A1 installati!! sm2259an

Prime impressioni:
Il FA ora e' molto piu' potente: a livello 14 di volume con la sorgente originale ho gia' la pressione audio che avevo con livello 20.
La timbrica non mi piace tantissimo perche' e' ancora un po' metallica ma questa e' una caratteristica del kit Alpine: sono sempre state cosi' ora pero' il woofer suona meglio peccato che non riesca a scendere piu' di tanto con le frequenze anche se sono delle 165mm.
Il FP e' pilotato dalla sorgente originale che non disurba assolutamente il FA perche' e' piu' basso. Non puo' parlare di scena sonora perche' l' upgrade non era rivolto a verso quell' aspetto, se ne parlera' piu' avanti per il prossimo STEP che riservero' al FA sostutuendo le SPE-17SF con qualcosa che suoni meglio con le nostre Megane3.

Sono invece rimasto sorpreso dal subwoofer! Anche se e' un reflex e in alcune circostanze ha "piu' risonanza" in basso devo dire che risulta controllato e non e' invasivo come potrebbe sembrare anzi pensavo che fosse molto piu' accentuato e troppo presente (leggere "truzzo" -> tamarro).
Naturalmente devo ancora affinare le regolazioni sull' amplificazione ma comincio ad essere un po' soddisfatto!
« Ultima modifica: 25 Luglio 2011, 16:55:51 da Omihalcon » Registrato  

-----------------------------------------------
MB6
Utente junior
***


Scollegato Scollegato

Sesso: Maschio

Eta': 50
Località: Chiavari
Messaggi: 344

Ringraziato: 48

« Risposta #15: 25 Luglio 2011, 11:32:53 »

La timbrica non mi piace tantissimo perche' e' ancora un po' metallica ma questa e' una caratteristica del FA alpine: sono sempre state cosi' ora pero' il woofer suona meglio peccato che non riesca a scendere piu' di tanto con le frequenze anche se sono delle 165mm.

Sono invece rimasto sorpreso dal subwoofer! Anche se e' un reflex e in alcune circostanze ha "piu' risonanza" in basso devo dire che risulta controllato e non e' invasivo come potrebbe sembrare anzi pensavo che fosse molto piu' accentuato e troppo presente (leggere "truzzo" -> tamarro).
Naturalmente devo ancora affinare le regolazioni sull' amplificazione ma comincio ad essere un po' soddisfatto!

Ti racconto brevemente la storiella del mio impiantino.
All'inizio avevo usato i tweeter ereditati dall'impianto della vecchia auto: due superlativi tweeter della vifa con cupola in titanio. Nel vecchio impianto erano infilati dentro i triangolini ed avevano un suono spettacolare (complice anche un filtro dedicato). Sulla megane hanno sempre suonato male, il suono era metallico come dici tu e a volumi un po' piu` sostenuti erano addirittura fastidiosi. Avevo tolto la griglia e tirati leggermente fuori e gia` erano cambiati tanto ma comunque non hanno mai suonato come avrebbero dovuto. Da qui ho pensato che non andavano bene in questo contesto.
Venerdi scorso li ho cambiati con due phonocar della serie professional con cupola in seta (quindi molto piu` dolce), infilati nei triangolini e opportunamente orientati. Ebbene.... e` cambiato tutto. Nonostante un filtro banale (un condensatorino) sono perfettamente legati ai woofer e il suono e` diventato piacevole. C'e` anche un po' di immagine cosa che non guasta mai.
Questa piccola modifica da 140 euro ha cambiato tutta la resa dell'impianto e ora ne sono piu` che soddisfatto.
Tutto questo per dire di non stare a perdere troppo tempo con le regolazioni e/o filtri. Se un tweeter suona male gia` in partenza conviene cambiarlo subito e metterlo nella giusta posizione....  Occhiolino

Curiosita`: a che frequenza hai tagliato il sub?
Registrato  

Beam me up, Scotty!!
Omihalcon
Amministratore
Utente storico
*


Megane Coupè 1.9dCi GTline
Scollegato Scollegato

Sesso: Maschio

Eta': nessuna
Località: Parma
Messaggi: 8.907

Ringraziato: 863

WWW
« Risposta #16: 25 Luglio 2011, 14:36:14 »

[...]
Venerdi scorso li ho cambiati con due phonocar della serie professional con cupola in seta (quindi molto piu` dolce) , infilati nei triangolini e opportunamente orientati. Ebbene.... e` cambiato tutto. Nonostante un filtro banale (un condensatorino) sono perfettamente legati ai woofer e il suono e` diventato piacevole. C'e` anche un po' di immagine cosa che non guasta mai.
Questa piccola modifica da 140 euro ha cambiato tutta la resa dell'impianto e ora ne sono piu` che soddisfatto.
Tutto questo per dire di non stare a perdere troppo tempo con le regolazioni e/o filtri. Se un tweeter suona male gia` in partenza conviene cambiarlo subito e metterlo nella giusta posizione....  Occhiolino

Curiosita`: a che frequenza hai tagliato il sub?

Grazie per aver indicato un componente che si adegua alla conformazione dell' abitacolo, che ho sottolineato in grassetto. Se non ricordo male, hai anche i woofer della Phonocar, quelli con l' ogiva.
Io ti chiedo scusa ma carichero' la foto con l' attuale installazione dei tweeter in modo da non lasciar piu' dubbi.
Ricordo inoltre che i tweeter di Titanic100 facenti parte del kit Hertz HSK130 sono posizionati nella predisposizione di serie e suonano benissimo con un suono neutro.
Citazione
Tweeter HT 25:
1 Tetolon® soft dome tweeter.
2 25mm ø, ferrofluid-cooled mobile voice coil.
3 High energy Neodymium magnet.
4 Rear acoustic chamber.
5 Revolving support and accessories for factory location and flush mounting.
6 Very flexible, high current input cable.

Ora mi mancano da ascoltare le Coral Monza e le Target  Occhiolino Sono molto tentato dalle Morel Tempo.

Il sub dovrebbe essere tagliato sui 80hz ma devo ricontrollare. (paciugavamo in due sull' ampli, ringrazio sempre Titanic100 per il lavoro e la pazienza a sopportarmi  Ghigno )
L' amplificatore e' settato in 3ch come scritto nel primo post con il canale A (2 canali) tagliato in passa alto da 80 hz mentre il canale B e' in bridge (mono) e tagliato in passa basso da 80hz.

P.S. Nel collegare il fusibile nel cofano motore, l' ultimo, abbiamo seguito il suggerimento di Centroradio che ringrazio.
Non ti dico la scena dato che abbiamo collegato due fili ad una lampada 12V 55W anabbagliante:
Io con i fili elettrici che toccavo i capi della fusibiliera e Titanic100 con una pinza che teneva la lampada e una mano davanti agli occhi  Felice Felice Felice "Non fu luce"  Ghigno ma nell' attaccare il fusibile non c'e' stata nessuna scintilla -> i condensatori dell' ampli dovrebbero essersi caricati correttamente.
Registrato  

-----------------------------------------------
matty
Amici MCI
Utente storico
*


Scollegato Scollegato

Sesso: Maschio

Eta': 28
Località: Reggio emilia
Messaggi: 3.078

Ringraziato: 317

« Risposta #17: 25 Luglio 2011, 16:29:41 »

 sm2259an complimentoni!!!
 offtopic01 omih se passo da parma mi fai vedere il tuo stereo??? Ghigno
Registrato  

renault renault renault renault renault USARE LA FUNZIONE CERCA!!! renault LA MIA MEGANE Ghigno scudo01 renault
Se ti sono sttato utile...puoi cliccare sul tasto Occhiolino
Omihalcon
Amministratore
Utente storico
*


Megane Coupè 1.9dCi GTline
Scollegato Scollegato

Sesso: Maschio

Eta': nessuna
Località: Parma
Messaggi: 8.907

Ringraziato: 863

WWW
« Risposta #18: 25 Luglio 2011, 16:39:23 »

Grazie matty!

Certo!  Occhiolino Pero' forse faccio prima io a venire su Castelnovo ne' Monti a trovarti, verso Ferragosto, ho voglia di fare un giretto e andare verso il Cerreto!
Registrato  

-----------------------------------------------
flender76
Utente basic
**


Scollegato Scollegato

Sesso: Maschio

Eta': 41
Località: Salerno
Messaggi: 55

Ringraziato: 2

« Risposta #19: 25 Luglio 2011, 22:57:38 »

P.S. Nel collegare il fusibile nel cofano motore, l' ultimo, abbiamo seguito il suggerimento di Centroradio che ringrazio.
Non ti dico la scena dato che abbiamo collegato due fili ad una lampada 12V 55W anabbagliante:
Io con i fili elettrici che toccavo i capi della fusibiliera e Titanic100 con una pinza che teneva la lampada e una mano davanti agli occhi  Felice Felice Felice "Non fu luce"  Ghigno ma nell' attaccare il fusibile non c'e' stata nessuna scintilla -> i condensatori dell' ampli dovrebbero essersi caricati correttamente.

Complimenti per l'impianto, ma cosa intendi...non fu luce.... la lampada non si è accesa?
Registrato  
Pagine: [1] 2 3 ... 11 Next   Vai su
  Invia questa discussione  |  Stampa  
 
Vai a:  



Related Topics
Oggetto Aperta da Risposte Visite Ultimo messaggio
PowerRS: il mio impianto [Work in Progress] Impianto Elettrico « 1 2 » PowerRS 35 10859 Ultimo messaggio 07 Agosto 2008, 17:50:46
da ®@ß߀®
L'impianto audio di Maverick88 Impianto Elettrico « 1 2 » Maverick88 24 7165 Ultimo messaggio 05 Maggio 2013, 15:47:49
da Robby68
Impianto audio nella mia RS !! Impianto Elettrico « 1 2 » PowerRS 33 8785 Ultimo messaggio 29 Aprile 2014, 03:17:36
da fisyo
Migliorare impianto audio Car Audio myabc 11 1628 Ultimo messaggio 29 Giugno 2016, 12:38:30
da Obywan
Miglioramento impianto audio R-link 2 Obywan 4 663 Ultimo messaggio 06 Luglio 2016, 19:40:36
da Omihalcon